Unified Measurement Data Availability Inaccuracy: Data Available, but Availability Section Displaying Outdated Range

Incident Report for iSpot

Resolved

This incident is now resolved.
Posted Apr 17, 2025 - 08:35 PDT

Monitoring

We have been made aware of an issue impacting viewing streaming measurement and OTT conversions within the dashboard. No data is lost, but our data availability date range populating in the dashboard is incorrectly displaying a 4/11 availability date. Users can still find accurate up-to-date metrics in the details of these modules.

Status: Teams have identified the issue and are implementing a solution. You can expect to see changes starting later this afternoon.
Posted Apr 16, 2025 - 12:37 PDT
This incident affected: Dashboard/Site Availability (iSpot Analytics), SaaS Data Availability (Unified Measurement), and Key KPIs (OTT Impresssions, OTT Conversions).