605 Website Outage

Incident Report for iSpot

Resolved

Site availability is now restored. This was caused by a misconfiguration on a network component following a recent deployment. After correcting this misconfiguration, the affected websites are loading as expected.
Posted Jun 05, 2025 - 08:35 PDT

Investigating

We are investigating an ongoing 605 website outage. https://ui-2.platf0rm.eks.prod.client.605.nu/ or https://platform.605.tv/ will display a "503 Service Temporarily Unavailable" error for users. We are working to restore service as quickly as possible.
Posted Jun 05, 2025 - 08:17 PDT
This incident affected: Dashboard/Site Availability (Platf0rm).