This incident is now resolved and all data is up-to-date in dash. Thanks for your patience.
Posted Apr 24, 2025 - 12:17 PDT
Monitoring
Teams have implemented the solution and the 4/20 data is available; however, due to the delayed reprocessing of 4/20 data, it caused a minor backlog of reprocessing which means that 4/21 data is slightly delayed. We will continue to process this data and it should be available soon. With the remediation solutions implemented, we do not anticipate this creating any further delays with future data.
Posted Apr 23, 2025 - 09:05 PDT
Identified
We have identified a delay with our processing of Linear Impressions data and Reach which is also affecting Linear Telecast for 4/20. We are currently implementing a solution and this data will be available soon.
Posted Apr 22, 2025 - 09:35 PDT
This incident affected: Dashboard/Site Availability (iSpot Analytics), Key KPIs (Linear Impressions, Reach), and DaaS Data Availability (Telecast Ratings).