Delay in UM Conversions, UM Lift, Streaming Competitive

Incident Report for iSpot

Resolved

The issue was resolved and all data is now available.
Posted Aug 05, 2025 - 07:07 PDT

Identified

We are experiencing a 3-day KPI delay impacting the following products: UM Conversions, UM Lift, Streaming Competitive. We have identified the cause and will be deploying a fix shortly. We anticipate data to be available this evening.
Posted Aug 04, 2025 - 11:08 PDT
This incident affected: Dashboard/Site Availability (iSpot Analytics), SaaS Data Availability (Unified Measurement), and Key KPIs (OTT Conversions, Lift).