Conversions and OTT Pixel Impression Data Unavailable 7/2 Onwards

Incident Report for iSpot

Resolved

The outage impacting OTT and TVC data has been fully resolved and data is available in dash. Additional KPIs discovered and impacted by the outage (lift, movie conversions) are being finalized and will be available by morning 7/12.
Posted Jul 11, 2025 - 17:22 PDT

Update

Impressions and conversions are now available for all impacted dates.

Additionally, during the investigation and remediation process, teams identified some additional KPIs that were impacted due to upstream and downstream dependencies tied to impressions. These and their current available through date are below:
--Linear Lift (7/6)
--Movie Conversions (7/3)
--OTT Lift (6/28)
We'll continue to fully remediate this issue.
Posted Jul 11, 2025 - 15:44 PDT

Update

Linear impression data for the affected dates are now available in Dash with the exception of 7/6 and we expect it to be available later today. OTT Impressions are still delayed and we continue to remediate this dataset.

All conversions data 7/4 onwards continues to be reprocessed. This portion of the data is taking longer than expected due to both upstream and downstream dependencies.

We have no expected ETA for resolution for the remaining missing dates and continue to work towards fully remediating this issue.
Posted Jul 11, 2025 - 13:10 PDT

Update

Processing of 7/4 data is still in progress. We will provide the next update tomorrow morning.
Posted Jul 10, 2025 - 18:15 PDT

Update

Data for 7/3 is now available. Data for 7/4 is currently being processed and will be available soon.
Posted Jul 10, 2025 - 04:22 PDT

Identified

All missing data is now available for 7/2. We've begun processing 7/3 data and will follow up with more information on that timeline as it becomes known.
Posted Jul 09, 2025 - 09:06 PDT

Update

This outage is still under investigation and updates will be shared as they become available. Thanks for your patience.
Posted Jul 08, 2025 - 12:16 PDT

Update

We have identified that our conversions data is also impacted by this outage. Linear conversions, OTT conversions, movie conversions and conversion segments are currently unavailable from 7/2 onwards. Please reach out to customersupport@ispot.tv for any immediate questions or concerns.
Posted Jul 07, 2025 - 13:44 PDT

Investigating

OTT Pixel impression data is currently unavailable from 7/2 onwards due to an outage. Teams are actively investigating and will follow up as more information becomes known.
Posted Jul 07, 2025 - 09:38 PDT
This incident affected: Dashboard/Site Availability (iSpot Analytics), SaaS Data Availability (Unified Measurement), and Key KPIs (OTT Impresssions, OTT Conversions, TV Conversions).