11/30 conversions inaccuracies
Incident Report for iSpot
Resolved
The issue related to 11/30 conversions data inaccuracies has been fully resolved.
Posted Dec 12, 2024 - 22:25 UTC
Update
We are continuing to investigate reports of inaccuracies in conversions data limited to the 11/30 date. Updated ETA for completion is 12/12.
Posted Dec 12, 2024 - 00:58 UTC
Identified
We are continuing to investigate reports of inaccuracies in conversions data limited to the 11/30 date. Current ETA for resolution is EOD 12/11.
Posted Dec 11, 2024 - 16:02 UTC
Investigating
We are currently investigating reports of inaccuracies in conversions processing limited to the 11/30 date. More information will be provided when available. For specific questions or concerns, please contact customersupport@ispot.tv.
Posted Dec 11, 2024 - 00:05 UTC
This incident affected: Dashboards Availability (iSpot Analytics) and Key KPIs (Conversions).