TV Conversions are delayed
Incident Report for iSpot
Resolved
The delay impacting TV Conversions 11/25 is now resolved.
Posted Dec 10, 2024 - 15:12 UTC
Monitoring
The delay impacting TV Conversions 11/25 is still ongoing. This remains a top priority and we will provide more information as soon as it becomes available. Thank you for your continued patience.
Posted Dec 10, 2024 - 01:31 UTC
Update
We are continuing to work on a fix for the delay impacting TV Conversions 11/25. We'll provide more information as it becomes available.
Posted Dec 09, 2024 - 18:45 UTC
Update
We are continuing to work on a fix for the delay impacting TV Conversions 11/25. Current ETA is CoB PT on Monday 12/9. We will keep this updated as more information is available. Thank you for your patience.
Posted Dec 06, 2024 - 19:22 UTC
Update
We are continuing to work on a fix for the delay impacting TV Conversions 11/25. There is no ETA at this time.
Posted Dec 05, 2024 - 17:48 UTC
Update
We are continuing to work on a fix for the delay impacting TV Conversions 11/25.
Posted Dec 04, 2024 - 15:33 UTC
Identified
There is a delay impacting TV Conversions for 11/25.
Posted Dec 02, 2024 - 20:21 UTC
This incident affected: Dashboards Availability (iSpot Analytics) and Key KPIs (Conversions).