Lift data is delayed
Incident Report for iSpot
Resolved
The delay impacting Lift metrics 11/22-11/25 is now resolved.
Posted Dec 04, 2024 - 15:28 UTC
Identified
There is a delay impacting Lift metrics 11/22 - 11/25.
Posted Dec 02, 2024 - 16:32 UTC
This incident affected: Dashboards Availability (iSpot Analytics), SaaS Data Availability (Unified Measurement), and Key KPIs (Lift).