Out of Home data is delayed
Incident Report for iSpot
Resolved
The OOH delay impacting data 12/2 onwards is now resolved. All data is caught up and available in dash.
Posted Dec 10, 2024 - 20:21 UTC
Identified
There is a delay impacting Out of Home (OOH) data. Data is currently only available through 12/2.
Posted Dec 09, 2024 - 20:19 UTC
This incident affected: Dashboards Availability (iSpot Analytics), Key KPIs (Linear Impressions), and DaaS Data Availability (Telecast Ratings).